BLOG

  1. HOME
  2. BLOG
  3. BookedのPHP動作環境は5.5以上

BookedのPHP動作環境は5.5以上2016/01/21

2016年1月現在、Bookedの公式サイトには、PHP 5.2以上と記載されています。

Booked Requirements

でも実はboolvalという関数を使っているため、PHP 5.5以降でないと動作させることが出来ません。2016年1月現在、CentOSの公式リポジトリでは5.5がインストールできませんので工夫が必要になります。Bookedをホスティングしようとお考えの方はご注意ください。

ちなみにphpScheduleIt 2.4.2ではboolvalは利用されていないようです。

※公式サイトのContact usを通じて報告しておこうと思います。